0
Not a bug

Touch is blocked when kiosk toolbar is hidden.

User7652 2 weeks ago in Application • updated 2 weeks ago 4

Touch or click events are blocked when I hide the toolbar in kiosk browser. See the attached screenshot. Touch is blocked in the outlined portion. The user tap often fails to open the menu as a result.


It would be nice if this could be fixed or an option added to show the system bar (clock, network) but keep the kiosk toolbar hidden. I don't see any option for that. I've tried toggling 'show toolbar on swipe down' with no change. Let me know if I missed something. Thanks!



Full Screen Mode -> off

Always Hide Toolbar -> on

Show Toolbar on Swipe down -> on

GOOD, I'M SATISFIED
Satisfaction mark by User7652 2 weeks ago
Not a bug

Hi,


In order to prevent access to notifications we have to draw a box in that area to prevent the swipe action. There is no way around this I'm afraid.

Fair enough, could you address my possible workaround? If there was an option to show the system bar with the kiosk toolbar hidden, it would provide enough padding so that touch wouldn't be blocked. Is this currently possible or not?

No this isn't currently possible. The whole app is designed around being full screen so it would take a lot of work to rework it.

That's too bad. Well thank you anyway for the prompt responses!