0
Not a bug
User3314 3 months ago in Application • updated by Richard 3 months ago 5

Hi,


First time using this app. Really easy to deploy, great functions.

What we want: give guest an easy way to leave a review on 'Zoover.nl'


What I did: configure everything, it is working great.


Problem: Zoover is using a javascript(?) pop-up/alert, preventing to leave the page. It gives me the following:



It says (in Dutch): Changes you've made won't be saved. Are you sure to leave this page? Yes/No.


I don't need this alert, I just want the page to completely reload every, lets say, 5 minutes after idle. It should completely forget the current page (including all the forms and this kind of javascript alerts), and reload a new page.


Is this possible? Is there some setting I can change? Or can you change/update something so it will work this way?


I almost bought a license, and sure will do, but I need this to be resolved first.


I really hope you can help me out!


Kind regards,


Erwin

Not a bug

Hi,


Yes you can hide alert dialogs under Settings > Advanced > Hide Alert Dialogs.


Hope this helps.


Regards

Thanks for the quick reply!

I already have this enabled, even tried the aggressively mode.



It still shows the alert.


The URL I am using is: http://www.zoover.nl/Testimonials/Add/Testimonial.aspx?entlvl=accommodation&entid=131456

Hi,


This is not the setting I am referring to, there is a separate setting called "Hide Alert Dialogs" which is further down the list (scroll down). Also we generally don't advise turning on "aggressively hide system dialogs".

Yes! Thanks, it is working now.


I will buy a license, and order a nice tablet stand. And hope our guests will leave some good reviews about us!


I used the search function, but couldn't find something about 'Alert'. Also I missed the setting (there are so many settings, it is really great)


Thanks!

No problem. We are gradually getting everything documented but there are a lot of settings as you said!