0
Not a bug
jill 3 months ago in Application • updated by Richard 3 months ago 1

I have enabled Full Screen Mode as well as Always Hide Toolbar, but both the System Bar and Toolbar return on swipe.

Not a bug

Hi,


To stop the top toolbar from displaying on swipe down please turn off "show toolbar on swipe down". Please note after doing this you must use the multi-tap method to access settings/exit.


The bottom navigation bar will always show on swipe up as this the way immersive mode works on Android. After a few seconds it will hide itself again.


More information on toolbars can be found here: https://kioskbrowser.userecho.com/topics/2306-full-screen-mode-hiding-the-toolbar/