0
Answered

Stopping page from refreshing every minute

Mona 1 year ago • updated by Richard 1 year ago 2

The page keeps on refreshing every minute on our Kiosk Browser, and this is messing up our Analytics data. Is there a way this can be prevented?

Under review

Yes, just turn off idle timeout under Settings > General.